<dd id="kaccc"></dd>
  1. <dd id="kaccc"></dd>

      通達信20個高準確率選股公式源碼

      • 20個極品通達信指標公式源碼

        內容來自用戶:gd19850130

        N1:=5;N2:=10;N3:=20;N4:=30;P:=2;M:=20;N:=250;M1:=55;W:=21;P3:=500;N9:=90;
        HR:=HHV(HIGH,M1);
        HRY:=LLV(LOW,M1);
        HRY11:=HR*HRY;
        HRY33:SQRT(HRY11),COLORGREEN,LINETHICK2;
        IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33 ,DRAWNULL),LINETHICK2,COLORRED;
        MA1:EMA(CLOSE,N1);
        MA2:EMA(CLOSE,N2);
        MA3:EMA(CLOSE,N3),COLOR00FFFF;
        MA4:EMA(CLOSE,N4),LINETHICK2;
        TJ1:=CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
        OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
        OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
        OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
        TJ2:=(MAX(MA1,MAX(MA2,MA3))-MIN(MA1,MIN(MA2,MA3)))/
        MIN(MA1,MIN(MA2,MA3))*100<=P;
        XG:=TJ1 AND TJ2;
        RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
        K:=SMA(RSV,3,1);
        D:=SMA(K,3,1);
        DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
        DEA :=EMA(DIFF,9);
        MACD:=2*(DIFF-DEA);
        做多:=IF(K>D AND MACD>0 AND V>1,2,0),COLORRED;
        做空:=IF(K<D AND MACD1,-2,0),COLOR00FF00;
        強洗:=IF(MACD>0 AND K1,1,0),COLOR0099FF;
        弱升:=IF(MACDD AND V>1,-1,0),COLORFFFF00;
        STICKLINE(做多AND C>=O,C,O,3,1),COLORRED;
        STICKLINE(做多AND

      • 【通達信】網上高成功率選股公式(全部源碼提供)

        內容來自用戶:聚考拉

        【通達信】網上高成功率選股公式(全部源碼提供)
        網上高成功率選股公式公式名稱:鐵底*****(五星級)公式類型:買點公式
        默認周期:日
        默認參數:input:M(25,2,45);
        a:=indexc/ma(indexc,58)<0.848 and c/ema(c,58)<0.81;
        b:=barslast(a)+1;
        d:=between(b,2,M) and c<ref(c,b);
        count(a,2) or d;{說明:如默認參數的測試結果不能滿足要求,可降低M的取值,直至符合要求;
        反之,可調高M,以提高信號次數。}交易次數3298-勝率50.45-成功率82.18/////////////////////////////////// {秋風掃落葉} *****(五星級)
        Var1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
        Var2:=REF(HIGH,10)/CLOSE>1.35;
        Var3:=(COST(20)-CLOSE)/CLOSE>0.15;
        Var4:=HIGH>LOW*1.051;
        秋風掃落葉:=Var4 AND COUNT(Var4,5)>1;
        KKDDJ來了:(((CLOSE-Var1)/Var1*100<-30) or Var2) and Var3 and秋風掃落葉;//////////////////////////////////公式類型:高成功率默認周期:日
        默認參數input:N(22,1,30),N2(5,1,10),N3(3,1,5),N4(-30,-50,0);:
        原碼:
        input:N(22,1,30),N2(5,1,10),N3(3,1,5),N4(-30,-50,0);
        Var1:=IF(DATE>=1090608,0,1);
        Var2:=CLOSE<0.98*REF(CLOSE,1);
        Var3:=OPEN<REF(CLOSE,1);
        Var4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*Var1;
        Var5:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*

      • 請大神寫個通達信選股公式:20個交易日內某日最高股價大于等于BOLL上軌,最低股價小于等于中軌的公式...

        首先這選股條件沒問題可以編寫,

        選股效果如下圖。

        但有一個問題,通達信布林線公式有兩個,其中一個還是加密的。不知道你要用哪一個選股呢。

      • 通達信準確率90%以上選股公式

        內容來自用戶:bdly1906

        專買老鼠倉{老鼠倉}AA1:=AMOUNT/V;BB1:=LREF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.97),'老鼠倉'),COLOR4080FF;老鼠倉是個很不錯的指標,信號發出一般都在一個波段的底部起漲之時。根據本人的實踐,使用指標時候要注意幾點:1該指標可以添加到任何一個主圖里面去,比如MA均線什么的。2出現信號當天買進股票,第二天收陽繼續持股,直到出陰為止。3第二天出陰考慮賣出,非常適合短線操作!老鼠倉(選股公式)AA1:=AMOUNT/V;BB1:=LREF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);VAR4:=VAR1>REF(VAR1,1) AND REF(VAR1,1)<REF(VAR1,2);VAR5:=LOWHHV(VAR1,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;VAR6:=VAR5 AND COUNT(VAR4,2);VAR7:=VAR6 AND NOT(REF(VAR6,1));VAR8:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);VAR9:=EMA(MA(C,13),13);VAR10:=FILTER((LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) ANDCROSS(VAR8,MA(VAR8,2)))=1,5);VAR1

      • 怎么使用通達信模式選股

        1、建立條件選股公式;
        2、選股器--選擇公式--執行選股。
        參考資料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

      • 通達信怎么用自己的公式選股

        一、首先通過公式管理器建好公式,打開公式管理器,如圖:

        點“新建”,然后輸入公式,如圖:


        確定后即可開始選股;

        二、進入 功能->選股器->綜合選股,如圖:


        執行選股即可,然后到“條件股”里面去找就是了。

      相關內容
      熱門內容
      推薦內容
      正能量www你懂我意思吧

        <dd id="kaccc"></dd>
      1. <dd id="kaccc"></dd>